Digitalisierung in drei Schritten

Plesk 17.8.11 Problem bei der Aktualisierung modsecurity rules

Hast Du mit Plesk 17.8.11 Problem bei der Aktualisierung modsecurity rules? Noch keine Lösung gefunden. Folgende Lösung hat bei mir funktioniert, vielleicht nützt die Lösung Dir auch.

Sollte folgender Fehler im Plesk Daschboard erscheinen:

Failed to update the ModSecurity rule set: modsecurity_ctl failed: HTTP Error 404: Not Found
Unable to download tortix rule set

oder

Error: Failed to update the ModSecurity rule set: modsecurity_ctl failed: ('The read operation timed out',)
Unable to download tortix rule set

gibt es von Plesk folgende Lösung:

  1. ModSecurity unter Tools and Settings > Web Application Firewall (ModSecurity) von „on“ aud „off“ setzen, und apply klicken
  2. Dannach, das ganze wieder von „off“ auf „on“ setzen
  3. manuell im ssh-Terminal folgenden Befehl ausführen:
    plesk daily UpdateModSecurityRuleSet

zum Nachlesen bei Plesk.

Wie immer gilt, selber genau Prüfen ob die Lösung zur individuellen Situation passt.